Skip Navigation Linkssite home | articles | .net on win 7

Installing DOTNET 1.1 on Windows 7

Use slipstreaming to install .NET 1.1

Several applications still require DOTNET 1.1 but Windows 7 will sometimes assume that the newest version of DOTNET, like the 4 framework, is all you need. When Windows 7 makes this decision for you, it will refuse to install .NET 1.1. Therefore, you need a way to install .NET 1.1 on a Windows 7 or other .NET 4.0 framework computers.

If you need 1.1 on your computer, go ahead and try installing it; you have nothing to loose and it usually works. Otherwise, there are several help pages out there that can help but most of them point back to a blog post by Saran that's been around since Windonws 7 beta.

Saran's Installing Dotnet Framework 1.1 on Windows 7

Give it a try! :)

Last updated: 4/26/2011

Compatibility: Calibration Control Version 5.4 (and earlier)